properly use Bundler in rackup files
[coquelicot.git] / config.ru
index bd67848..ae49c99 100644 (file)
--- a/config.ru
+++ b/config.ru
@@ -1,3 +1,9 @@
+require 'rubygems'
+require 'bundler'
+
+Bundler.require
+
+$:.unshift File.join(File.dirname(__FILE__), 'lib')
 require 'coquelicot'
 
 run Coquelicot::Application