update test suite for RSpec 2.x and Bundler
[coquelicot.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     diff-lcs (1.1.3)
5     gettext (2.1.0)
6       locale (>= 2.0.5)
7     haml (3.0.25)
8     hpricot (0.8.6)
9     json (1.6.5)
10     locale (2.0.5)
11     lockfile (1.4.3)
12     rack (1.4.1)
13     rack-test (0.5.7)
14       rack (>= 1.0)
15     rspec (2.8.0)
16       rspec-core (~> 2.8.0)
17       rspec-expectations (~> 2.8.0)
18       rspec-mocks (~> 2.8.0)
19     rspec-core (2.8.0)
20     rspec-expectations (2.8.0)
21       diff-lcs (~> 1.1.2)
22     rspec-mocks (2.8.0)
23     sinatra (1.0)
24       rack (>= 1.0)
25     timecop (0.3.5)
26
27 PLATFORMS
28   ruby
29
30 DEPENDENCIES
31   gettext (~> 2.1.0)
32   haml (~> 3.0.15)
33   hpricot (~> 0.8.2)
34   json
35   lockfile (~> 1.4.3)
36   rack (~> 1.1)
37   rack-test (~> 0.5.7)
38   rspec (~> 2.0)
39   sinatra (= 1.0)
40   timecop (~> 0.3.5)